VMS Audit API performance degradation

Incident Report for InfutorData

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 14:07 EDT

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 14:06 EDT

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 10:39 EDT

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 09:50 EDT

Investigating

We are currently experiencing degraded performance in the VMS Audit API (api.leadid.com). We are currently investigating and will update as information becomes available.
Posted Sep 01, 2026 - 08:51 EDT
This incident affected: Real-Time Decisions (Real-Time Decisions: Intelligence (Audit API), Real-Time Decisions: Guardian (Audit API)).